Webhosting Gynzy Website down
Incident Report for Gynzy
Resolved
The issue seems to be resolved.
Posted 28 days ago. Oct 19, 2018 - 17:24 CEST
Investigating
The Gynzy Website hosting seems to be down. We are in contact with the hosting party to resolve the issue. The apps are still reachable: api.gynzy.com and www.gynzykids.com.
Posted 28 days ago. Oct 19, 2018 - 16:57 CEST
This incident affected: Gynzy Homepage.