Authenticatie problemen bij Gynzy Kids / Verwerking
Incident Report for Gynzy
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 11, 2018 - 21:43 CET
Monitoring
Alle diensten zijn weer goed te bereiken. We houden het in de gaten.
Posted 10 months ago. Jan 11, 2018 - 21:28 CET
Identified
We voeren de herstel procedure door, hierdoor is de omgeving helaas tijdelijk geheel niet te bereiken.
Posted 10 months ago. Jan 11, 2018 - 21:09 CET
Investigating
We onderzoeken problemen met het inloggen op Gynzy Kids / Verwerking.
Posted 10 months ago. Jan 11, 2018 - 21:01 CET