Gynzy Kids niet bereikbaar
Incident Report for Gynzy
Resolved
Alles draait weer stabiel. We sluiten het incident af.
Posted 10 months ago. Jan 11, 2018 - 10:32 CET
Monitoring
Gynzy Kids is weer bereikbaar. We houden het in de gaten.
Posted 10 months ago. Jan 11, 2018 - 10:14 CET
Investigating
Momenteel is Gynzy Kids niet bereikbaar. We zijn er mee bezig.
Posted 10 months ago. Jan 11, 2018 - 09:48 CET