Storing gynzy kids / verwerking
Incident Report for Gynzy
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 14, 2019 - 10:11 CET
Monitoring
De problemen zijn verholpen. We gaan goed onderzoeken wat er gebeurt is.
Posted 4 months ago. Feb 14, 2019 - 09:52 CET
Investigating
We ervaren problemen met Gynzy Kids / Verwerking. We zijn aan het onderzoeken
Posted 4 months ago. Feb 14, 2019 - 09:45 CET
This incident affected: Gynzy Werkboek and Gynzy Kids.