Gynzy alleen direct bereikbaar (alleen via api.gynzy.com)
Incident Report for Gynzy
Resolved
De certificaten zijn bijgewerkt en alles is weer toegankelijk.
Posted 6 months ago. Jan 07, 2019 - 14:11 CET
Identified
Het beveiligingscertificaat van de website van Gynzy is verlopen. Deze wordt momenteel bijgewerkt.
Voor het bord is https://api.gynzy.com bereikbaar en voor leerlingen is www.gynzykids.com bereikbaar.
Posted 6 months ago. Jan 07, 2019 - 08:22 CET
This incident affected: Gynzy Homepage.