Gynzy kids is niet bereikbaar
Incident Report for Gynzy
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 04, 2018 - 12:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Apr 04, 2018 - 12:13 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Apr 04, 2018 - 12:06 CEST