Schrijfproblemen op het Gynzy Bord in de laatste versie van Chrome (72)
Incident Report for Gynzy
Resolved
De schrijfproblemen in Chrome 72 zijn opgelost.
Posted 5 months ago. Feb 07, 2019 - 13:46 CET
Identified
We hebben waarschijnlijk een oplossing voor het probleem gevonden en zijn bezig met het testen en het voorbereiden van een release.
Posted 5 months ago. Feb 07, 2019 - 12:35 CET
Investigating
We zijn op dit moment aan het onderzoeken wat het probleem is.
Op de Gynzy Desktop (https://www.gynzy.com/desktop/) en op andere browsers zoals Edge, Firefox, Safari of een oudere versie van Chrome komt het probleem niet voor.
Posted 5 months ago. Feb 07, 2019 - 09:19 CET
This incident affected: Gynzy Bord.