Foutmelding voor kinderen bij openen les
Incident Report for Gynzy
Resolved
We hebben het probleem verholpen. Leerlingen kunnen weer lessen maken.
Posted 22 days ago. Nov 27, 2018 - 09:00 CET
Identified
We hebben de oorzaak vastgesteld en we werken momenteel aan een oplossing.
Posted 22 days ago. Nov 27, 2018 - 08:58 CET
Update
We are continuing to investigate this issue.
Posted 22 days ago. Nov 27, 2018 - 08:50 CET
Investigating
We ervaren op dit moment problemen met het openen van lessen.
Posted 22 days ago. Nov 27, 2018 - 08:45 CET
This incident affected: Gynzy Werkboek.