Website Gynzy.com down
Incident Report for Gynzy
Resolved
The hosting company of the corporate website seems to have had a short issue with their platform. It is now resolved.
Posted about 1 month ago. Nov 14, 2018 - 16:41 CET
Investigating
Currently investigating the issue. Board and Kids are still available at api.gynzy.com and www.gynzykids.com.
Posted about 1 month ago. Nov 14, 2018 - 16:31 CET
This incident affected: Gynzy Homepage.