Problemen met inloggen en gebruik bord-software
Incident Report for Gynzy
Resolved
Probleem is opgelost
Posted 14 days ago. Nov 02, 2018 - 16:48 CET
Monitoring
De problemen zijn opgelost, iedereen zou weer zonder problemen moeten kunnen inloggen en gebruikmaken van de bord-software.

Heb je nog last van witte pagina's tijdens het inloggen, of van niet werkende knopjes en linkjes dan is dit op te lossen door de cache van je browser te legen en de pagina te verversen.
Posted 14 days ago. Nov 02, 2018 - 15:07 CET
Identified
We hebben het probleem gevonden en werken aan een oplossing zodat het voor iedereen weer gaat werken.

Mocht je intussen tegen het probleem aanlopen dat de pagina wit blijft, of dat de knopjes en linkjes die je aanklikt niets lijken te doen?
Dan kan het helpen om de cache van je browser te legen en de pagina te verversen.
Posted 16 days ago. Nov 01, 2018 - 08:05 CET
Investigating
We onderzoeken het probleem waardoor het inloggen en gebruik van de bord-software voor vele niet werkt op dit moment.
Posted 16 days ago. Nov 01, 2018 - 07:34 CET
This incident affected: Gynzy Bord.