Poor performance Gynzy website
Incident Report for Gynzy
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 03, 2018 - 09:03 CEST
Monitoring
The website currently is performing normally again. We are closely monitoring its performance.
Posted 2 months ago. Sep 03, 2018 - 08:38 CEST
Investigating
We are currently investigating the issue. The teacher environment is still available at api.gynzy.com.
Posted 2 months ago. Sep 03, 2018 - 08:30 CEST
This incident affected: Gynzy Homepage.