Gynzy kids tijdelijk verminderd bereikbaar
Incident Report for Gynzy
Resolved
Het probleem is verholpen, we zijn nog bezig met het onderzoek.
Posted about 1 month ago. Oct 08, 2018 - 10:22 CEST
Monitoring
We hebben tussen 9:40 en 9:48 een performance probleem ervaren. Het probleem is ondertussen opgelost, we houden het in de gaten en zijn bezig met een grondig onderzoek naar de oorzaak.
Posted about 1 month ago. Oct 08, 2018 - 10:00 CEST
This incident affected: Gynzy Kids.