Gepland onderhoud: Gynzy Kids niet bereikbaar
Incident Report for Gynzy
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 20, 2018 - 22:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Mar 20, 2018 - 21:28 CET