Leerlingen zien geen behaalde sterren/kroontjes van lessen
Incident Report for Gynzy
Resolved
We hebben de fallback live gezet.
Alle sterren en kronen zouden nu weer zichbaar moeten zijn. Het kan zijn dat de leerling even de app of browser moet herstarten om de nieuwste versie op te halen.
Posted 5 months ago. Jun 18, 2018 - 11:51 CEST
Identified
Leerlingen zien geen scores van lessen die ze tot deze week hebben afgerond. De resultaten zijn nog wel beschikbaar voor de leerling in de lesresultaten.
Dit komt doordat we voor het kunnen maken van lessen per doel op een andere manier bepalen of de leerling een les heeft gedaan en hoe de leerling die heeft gedaan. We snappen dat dit nu verwarrend is en we werken aan een 'fallback' op de oude manier, zodat de leerlingen ook de oude kroontjes en sterretjes weer kunnen zien.
We verwachting vanmiddag de oplossing live te hebben.
Posted 5 months ago. Jun 18, 2018 - 11:24 CEST
This incident affected: Gynzy Werkboek.