Foutmeldingen Gynzy Kids/Teacher - Leerkrachtomgeving
Incident Report for Gynzy
Resolved
Probleem is opgelost.
Posted 25 days ago. Oct 23, 2018 - 10:34 CEST
Identified
Door een probleem met Zendesk, het externe feedback systeem dat Gynzy gebruikt, zijn methodes en trainers in Gynzy Verwerking niet te openen. We hebben een tijdelijk oplossing die we z.s.m. live gaan zetten.
Posted 25 days ago. Oct 23, 2018 - 09:58 CEST
This incident affected: Gynzy Werkboek and Gynzy Kids.