Limited performance of results and students
Incident Report for Gynzy
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 10:35 CEST
Identified
We have identified the issue and are investigating the cause. We'll keep you posted.
Posted Sep 18, 2019 - 09:32 CEST
Update
We are still investigating the issue. Start levels and other results are experiencing some issues. We are on it and strive to have an update for you as soon as possible.
Posted Sep 18, 2019 - 08:15 CEST
Investigating
We are currently investigating the issue of limited insights in results as well as connection issues with student accounts. We expect to have an update in the morning.
Posted Sep 17, 2019 - 22:16 CEST
This incident affected: Verwerking Leerling.