Error na inloggen
Incident Report for Gynzy
Resolved
Het probleem is opgelost.

The issue has been resolved.
Posted Dec 14, 2020 - 09:35 CET
Identified
We hebben nog een issue gevonden wat bij sommige leraren optreed direct na het inloggen. Er wordt gewerkt aan een oplossing. Uiterlijk om 9:45 zullen we een update plaatsen.

We have found another issue that affects some teachers. We are working on a fix. We will post an update no later than 9:45 CET.
Posted Dec 14, 2020 - 09:11 CET
This incident affected: Gynzy Werkboek and Gynzy Bord.