Bundels werken mogelijk niet / Arrangements might not work

Incident Report for Gynzy

Resolved

This incident has been resolved.
Posted May 14, 2021 - 16:02 CEST

Update

We are continuing to monitor for any further issues.
Posted May 14, 2021 - 12:34 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 14, 2021 - 12:34 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 14, 2021 - 11:43 CEST
This incident affected: Verwerking Leerling.