Upgrade database
Incident Report for Gynzy
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 11:39 CET
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 11:38 CET
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 11:37 CET
Investigating
Door de toegenomen drukte moeten we een van de database servers upgraden. Hierdoor is de verwerking voor 5-10 minuten niet bereikbaar.
We are upgrading one of our database servers, expected downtime is 5-10 minutes.
Posted Mar 16, 2020 - 11:29 CET
This incident affected: Gynzy Werkboek and Gynzy Kids.