Services partially unavailable
Incident Report for Gynzy
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 21:09 CET
Monitoring
The service has been restored, we are monitoring the service closely.
Posted Feb 07, 2022 - 20:59 CET
Identified
We have identified an problem with a CDN in the Amsterdam location.
For users nearby the Netherlands our websites may not load.

We are working with our external supplier to resolve this issue as quickly as possible.
Posted Feb 07, 2022 - 20:50 CET
This incident affected: Verwerking Leerling, Verwerking Leerkracht, and Gynzy Bord.