Storing bij het starten van lessen en het bekijken van de resultaten. / Not applicable to US customers.
Incident Report for Gynzy
Resolved
Ziet er weer goed uit, excuses voor de overlast. We gaan direct aan de slag om te voorkomen dat dit nog een keer kan gebeuren.
Posted Apr 15, 2020 - 11:14 CEST
Monitoring
Alles werkt weer naar behoren, we houden het goed in de gaten terwijl iedereen het weer gaat gebruiken.
Posted Apr 15, 2020 - 10:55 CEST
Identified
We hebben een van onze database servers een upgrade gegeven en starten langzaam de boel weer op.
Posted Apr 15, 2020 - 10:50 CEST
Investigating
We zijn op dit moment een storing aan het oplossen waardoor leerlingen geen lessen meer kunnen starten, en leraren de resultaten niet meer kunnen inzien.
Posted Apr 15, 2020 - 10:17 CEST
This incident affected: Gynzy Werkboek and Gynzy Kids.