Gynzy verwerking geeft onterecht verbindings problemen aan
Incident Report for Gynzy
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 13:00 CET
Monitoring
We hebben het probleem verholpen. We zijn bezig om te onderzoeken wat er gebeurt is.
Posted Nov 08, 2019 - 12:53 CET
Identified
De verwerking geeft aan dat er verbindings problemen zijn. Het probleem is aan onze kant, we hebben de oorzaak gevonden en zijn bezig met een fix.
Posted Nov 08, 2019 - 12:45 CET
This incident affected: Gynzy Werkboek and Gynzy Kids.