Image loading issues
Incident Report for Gynzy
Resolved
The incident has been resolved. All images are being displayed again.

Het problem is verholpen en alle afbeeldingen worden weer getoond.
Posted Apr 10, 2020 - 22:10 CEST
Monitoring
The image hosting service has implemented a solution and will monitor the situation. The images should now be loaded and displayed again.
We'll post a next update before or at 17.00 (5.00 PM) EST.

De dienst die de afbeeldingen opslaat heeft een oplossing geïmplementeerd en blijft de situatie in de gaten houden. De afbeeldingen zouden weer geladen en getoond moeten worden.
We zullen de volgende update plaatsen voor of om 23.00 uur.
Posted Apr 10, 2020 - 21:59 CEST
Update
The image hosting service is continuing to evaluate possible solutions.
We'll post a next update before or at 16.00 (4.00 PM) EST.

De dienst die de afbeeldingen opslaat is bezig met het onderzoeken en ontwikkelen van oplossingen.
We zullen de volgende update plaatsen voor of om 22.00 uur.
Posted Apr 10, 2020 - 21:07 CEST
Update
The image hosting service has identified the issue and is implementing a fix.
We'll post a next update before or at 16.00 (4.00 PM) EST.

De dienst die de afbeeldingen opslaat heeft het probleem geïdentificeerd en werkt aan een oplossing.
We zullen de volgende update plaatsen voor of om 22.00 uur.
Posted Apr 10, 2020 - 19:52 CEST
Update
The image hosting service is further investigating the issue. The issue doesn't affect most images. We'll post a next update before or at 14.00 (2.00 PM) EST.


De dienst die de afbeeldingen opslaat onderzoekt het probleem verder. De meeste afbeeldingen worden wel goed geladen. We zullen de volgende update plaatsen op of voor 20.00 uur.
Posted Apr 10, 2020 - 17:59 CEST
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2020 - 17:18 CEST
Identified
We are experiencing some issues with the availability of images on our platform. Images might keep loading or not appear at all in both lessons and student exercises. The cause of the issue is known: the service that we use to host our images is experiencing issues.
We will update you with the progress at or before 12.00 EST.

We ervaren problemen met de beschikbaarheid van afbeeldingen in het platform. Afbeeldingen blijven laden of komen niet in beeld in zowel het bord als de leerlingopgaven. De oorzaak is bekend: de dienst waar de afbeeldingen worden opgeslagen heeft een storing.
We houden je op de hoogte met een volgende update op of voor 18.00 uur.
Posted Apr 10, 2020 - 17:17 CEST
This incident affected: Gynzy Werkboek and Gynzy Bord.