Error after login
Incident Report for Gynzy
Resolved
Het probleem is opgelost. Iedereen kan weer aan de slag.

The issue has been resolved.
Posted Dec 14, 2020 - 08:46 CET
Identified
Het probleem is vastgesteld en er wordt gewerkt aan een oplossing. We zullen uiterlijk om 9:00 uur een update plaatsen.
Niet alle leraar accounts hebbben hier last van.

The issue has been identified and a fix is being implemented. We will update no later than 9:00 CET.
Not all teacher accounts are affected.
Posted Dec 14, 2020 - 08:25 CET
This incident affected: Gynzy Werkboek and Gynzy Bord.