Het openen van een dorp of een doelkaart geeft een foutmelding
Incident Report for Gynzy
Resolved
Het probleem is verholpen.
Posted Jan 28, 2020 - 12:35 CET
Monitoring
Het probleem is verholpen, dorpen en doelkaarten openen weer zonder foutmelding. We houden de situatie in de gaten.
Posted Jan 28, 2020 - 09:35 CET
Identified
Bij het openen van een dorp waar een instructie les voor gepubliceerd is krijg je een foutmelding. We weten de oorzaak en werken aan een oplossing.
Posted Jan 28, 2020 - 09:15 CET
This incident affected: Gynzy Werkboek.