Gebruikers kunnen niet inloggen - Users aren't able to login
Incident Report for Gynzy
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 17:10 CEST
Identified
Gebruikers kunnen momenteel niet inloggen binnen teacher.gynzy.com en www.gynzykids.com
Probleem is bekend, en er wordt momenteel gewerkt aan een oplossing.

At the moment users aren't able to login at teacher.gynzy.com and www.gynzykids.com
Problem is identified and we are working towards a solution.
Posted Sep 01, 2022 - 17:00 CEST
This incident affected: Verwerking Leerling, Verwerking Leerkracht, Gynzy Bord, and Gynzy Homepage.