Een methode les openen lukt niet op bepaalde iPads - voornamelijk met iOS 12.4 (NL only)
Incident Report for Gynzy
Resolved
Oplossing gevonden en live gezet.
We hebben het verbeteren van het overzicht van de lessen op de planning om ervoor te zorgen dat dit soort problemen in de toekomst worden voorkomen.
Posted May 27, 2020 - 14:23 CEST
Identified
We werken aan een oplossing. De verwachting is dat het in de loop van de dag opgelost zal worden.
Posted May 27, 2020 - 11:19 CEST
This incident affected: Gynzy Werkboek.