Storing bij het inloggen / Sign in errors
Incident Report for Gynzy
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 08, 2019 - 12:59 CEST
Monitoring
Update: De inlogproblemen zijn inmiddels verholpen. We houden de situatie in de gaten om te voorkomen dat het in de toekomst weer gebeurt.

______
Update: The sign in issues have been resolved. We keep monitoring our systems to prevent this from happening in the future.
Posted 12 days ago. Oct 08, 2019 - 09:52 CEST
Identified
Update: de vermoedelijke oorzaak van het probleem is gevonden en er wordt gewerkt aan een oplossing.

Volgende update: 10.18 uur
__

Update: the possible cause of the issue was found and a solution is being worked on.

Next update: 10.18 CEST
Posted 12 days ago. Oct 08, 2019 - 09:46 CEST
Update
We are continuing to investigate this issue.
Posted 12 days ago. Oct 08, 2019 - 09:32 CEST
Investigating
Leerlingen en leerkrachten kunnen momenteel niet inloggen. We zijn op zoek naar de oorzaak van het probleem.

Volgende update: uiterlijk 9.48
___________


Students and teachers currently cannot sign in, we are investigating the issue.

Next update: 9.48 CEST
Posted 12 days ago. Oct 08, 2019 - 09:18 CEST
This incident affected: Gynzy Werkboek and Gynzy Kids.