Gynzy Methods: De invoer van foute antwoorden wordt niet opgeslagen
Incident Report for Gynzy
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 11:01 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 22, 2020 - 11:00 CEST
Identified
Problem not relevant for English speaking users.

We hebben een probleem met het opslaan van de invoer van leerlingen indien een opgave fout gemaakt is. Dit zorgt ervoor dat de leerkracht niet kan zien wat de leerling fout heeft gedaan, alleen maar dat er een fout gemaakt is. We werken aan een oplossing.
Posted Jun 22, 2020 - 10:36 CEST
This incident affected: Gynzy Werkboek.