Afbeeldingen laden niet / images not loading
Incident Report for Gynzy
Resolved
Het probleem is opgelost door onze hosting provider. Alle afbeeldingen worden weer geladen.

The problem has been solved by our hosting provider. All images are loading.
Posted Nov 17, 2020 - 11:51 CET
Identified
Er is een probleem met het laden van afbeeldingen. Daarom worden niet alle afbeeldingen in Gynzy getoond.
We hebben het probleem geïdentificeerd en hebben contact opgenomen met onze hosting provider om het probleem op te lossen.

There is a problem loading images. Therefore, not all images in Gynzy are shown.
We identified the issue and contacted our hosting provider to resolve the issue.
Posted Nov 17, 2020 - 11:28 CET
This incident affected: Gynzy Werkboek, Gynzy Bord, and Gynzy Kids.