Verwerking onbereikbaar
Incident Report for Gynzy
Resolved
De problemen zijn verholpen.
De oorzaak heeft te maken met een migratie. Een instelling is hierbij over het hoofd gezien wat voor problemen zorgde. De instelling is bijgewerkt en we verwachten geen herhaling van dit incident.
Posted Jan 06, 2020 - 10:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 09:54 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2020 - 09:51 CET
Investigating
We ervaren problemen met onze verwerking/werkboek. We zijn de oorzaak aan het onderzoeken.
Posted Jan 06, 2020 - 09:38 CET
This incident affected: Gynzy Werkboek and Gynzy Kids.