Reduced availability: teacher environment (for some users)
Incident Report for Gynzy
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 16:08 CEST
Monitoring
We have received an update from Ziggo (Liberty Global). They have identified a routing problem and resolved it. Further research showed that XS4all was also affected by this problem.

Our tests confirm it appears to be resolved for customers from both of these providers.

--

Wij hebben een update ontvangen van Ziggo (Liberty Global). Ze hebben een routing probleem aan hun kant verholpen.
Uit verder onderzoek bleek dat ook XS4all hier hinder van heeft ervaren.

Onze tests bevestigen dat het probleem voor deze twee internet aanbieders nu is verholpen.
Posted Apr 09, 2020 - 14:44 CEST
Update
We are further investigating the issue. The problem seems to affect certain Dutch users (Ziggo customers).

----

We zijn het probleem verder aan het onderzoeken.
Het lijkt erop dat het probleem deels of volledig bij Ziggo zelf ligt.
Posted Apr 09, 2020 - 12:48 CEST
Identified
Voor een deel van onze gebruikers zijn er problemen om wwww.gynzykids.com en teacher.gynzy.com te bereiken.

Dit probleem lijkt vooral voor Ziggo klanten te bestaan.

In de tussentijd hebben wij zojuist een workaround gereleased.

Voor www.gynzykids.com verwachten wij dat het nu al werkt.
Bij teacher.gynzy.com is een hoge cache waarde ingesteld, waardoor de workaround mogelijk pas over een uur werkt.

We zijn met een externe aanbieder aan het onderzoeken wat hier precies verkeerd gaat voor Ziggo klanten.
Posted Apr 09, 2020 - 10:51 CEST
This incident affected: Gynzy Werkboek and Gynzy Kids.