Problem with tasks and games in Gynzy Kids
Incident Report for Gynzy
Resolved
Ook de laatste taken van spelling werken weer goed.
Posted Apr 24, 2020 - 11:16 CEST
Identified
Het probleem is geïdentificeerd en is deels opgelost. Alleen de Gynzy Kids taak Spelling heeft op dit moment nog problemen met geluid en afbeeldingen. Daarvoor werken we aan een oplossing.

The issue has been identified. The English games were not affected.
Posted Apr 22, 2020 - 20:04 CEST
Investigating
Sommige taken en spelen in Gynzy Kids laden geen afbeeldingen en werken daarom niet. We hebben het probleem gedetecteerd en werken aan een oplossing.

Some games in Gynzy Kids do not load images and therefore don't work. We are working on a fix.
Posted Apr 22, 2020 - 10:22 CEST
This incident affected: Gynzy Kids.