Connection issues to our servers.
Incident Report for Gynzy
Resolved
This incident has been resolved.
Posted Jan 22, 2022 - 03:03 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 22, 2022 - 02:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2022 - 02:15 CET
Identified
The issue is identified and a fix is being rolled out. It is expected to be fixed within an hour.

Het probleem is gevonden, en een oplossing wordt toegepast. Naar verwachting is het binnen een uur opgelost.
Posted Jan 22, 2022 - 02:00 CET
This incident affected: Verwerking Leerling, Verwerking Leerkracht, and Gynzy Bord.