Gebruikers zonder gekoppelde school kunnen niet inloggen / Users without linked school cannot log in

Incident Report for Gynzy

Resolved

Het probleem is opgelost. / This incident has been resolved.
Posted Aug 06, 2026 - 10:07 CEST

Monitoring

Gebruikers zonder school kunnen de applicatie niet benaderen en blijven hangen op het laadscherm / Users that are not linked to a school cannot access the application and are stuck on the loading screen.

De oplossing is geïmplementeerd en we monitoren de resultaten. / A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2026 - 10:02 CEST

Identified

Gebruikers zonder school kunnen de applicatie niet benaderen en blijven hangen op het laadscherm / Users that are not linked to a school cannot access the application and are stuck on the loading screen.

De oorzaak is bekend, er wordt momenteel gewerkt aan een oplossing. / The issue has been identified and we are working on a solution.
Posted Aug 06, 2026 - 09:30 CEST
This incident affected: Teacher App (Board, Startpage, Library, Lessons, Adaptive Learning, Profile & Settings).