Probleem met instellen en aanpassen van startniveau
Incident Report for Gynzy
Resolved
Het probleem is opgelost. Het is weer mogelijk om het startniveau per leerling in te stellen.
Posted Sep 21, 2020 - 12:54 CEST
Investigating
Het is op dit moment niet mogelijk om startniveaus van leerlingen in te stellen of aan te passen. Het probleem wordt onderzocht.
Posted Sep 21, 2020 - 11:53 CEST
This incident affected: Gynzy Kids.