Verminderde beschikbaarheid Gynzy Bord
Incident Report for Gynzy
Resolved
De problemen hebben zich niet meer voorgedaan. We sluiten het incident af.
Posted 10 months ago. Jan 09, 2018 - 09:04 CET
Monitoring
De problemen zijn ondertussen verholpen, we blijven de situatie in de gaten houden.
Posted 10 months ago. Jan 09, 2018 - 08:32 CET
Investigating
We hebben op dit moment problemen die ervoor zorgen dat voor een gedeelte van de gebruikers Gynzy niet te bereiken is. We zijn bezig met het onderzoeken van de problemen en kunnen nog geen indicatie geven van wanneer we verwachten het te hebben opgelost.
Posted 10 months ago. Jan 09, 2018 - 08:28 CET