Storing bij externe partij zorgt voor verminderde weergave van iconen en afbeeldingen in lessen
Incident Report for Gynzy
Resolved
Posted 10 months ago. Mar 14, 2018 - 17:25 CET
Monitoring
Door een (mogelijke) storing bij een externe partij (imgix) is er een verminderde weergave van afbeeldingen in onze applicatie.

We houden de status in de gaten.
Posted 10 months ago. Mar 14, 2018 - 16:21 CET