Gynzy Kids niet bereikbaar
Incident Report for Gynzy
Resolved
Er zijn geen problemen meer geweest sinds de laatste update.
Posted about 2 months ago. Sep 28, 2018 - 12:59 CEST
Monitoring
De problemen zijn opgelost. We houden het in de gaten en gaan de oorzaak onderzoeken.
Posted about 2 months ago. Sep 28, 2018 - 09:57 CEST
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Sep 28, 2018 - 09:48 CEST
This incident affected: Gynzy Werkboek and Gynzy Kids.